Usuários do Chrome devem atualizar o navegador agora, alerta engenheiro do Google

ANÚNCIO

Quem usa o Google Chrome para navegar na internet deve atualizá-lo imediatamente. O alerta foi dado por Justin Schuh, que lidera a equipe de segurança do software após a descoberta de uma vulnerabilidade que já está sendo explorada por hackers.

Detalhes só serão divulgados quando a maioria dos navegadores instalados já estiverem com a correção. A vulnerabilidade foi descoberta no fim de fevereiro por Clement Lecigne, pesquisador em segurança no Grupo de Análise de Ameaças do Google.

ANÚNCIO

Por meio dela, hackers podem assumir o controle de computadores remotamente. A falha afeta um componente do Chrome chamado FileReader, uma API (interface de programação).

Usuários do Chrome devem atualizar o navegador agora, alerta engenheiro do Google
Fonte: (Reprodução/Internet)

Confira mais detalhes sobre a falha e veja o que fazer.

Falha no Google Chrome

O API é um padrão que permite que as aplicações web acessem conteúdos de arquivos armazenados no computador. Ele está presente nas versões do navegador para todos os principais sistemas operacionais, incluindo o Windows, o MacOS e o Linux.

ANÚNCIO

“O Google está ciente dos relatos sobre a exploração [da vulnerabilidade] que está solta [na internet]”, diz a empresa no informe de atualização a respeito da falha.

Normalmente, o Chrome é atualizado automaticamente, mas os usuários devem conferir se já estão usando a última versão. Para isso, basta acessar o menu no navegador, no alto do lado direito da tela, e clicar em “Ajuda > Sobre o Google Chrome”. A versão mais atualizada é a 72.0.3626.121.

ANÚNCIO